0 votes
1 view
in Azure by (5.8k points)

It seems like the Build Breaker Plugin is no longer compatible with SonarQube 5.2. Is there any alternative to have a (VSO) build fail if a Sonar gate is not fulfilled or are there plans to update the Build Breaker Plugin to 5.2?

1 Answer

0 votes
by (9.5k points)
Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...