0 votes
1 view
in Python by (15.9k points)

I am trying to install PyQt. I get the following error:

support for Python 2.7.

ERROR: PyQt4-4.11.4-cp27-cp27m-win32.whl is not a supported wheel on this platform.

1 Answer

0 votes
by (25.1k points)

You are getting this error because you are using incorrect version of the wheel file to install PyQT. As it says cp27 in the file name it means it is for python 2.7 and it is for windows 32 bit. 

Your system either has python 3+ or is 64 bit.

Make sure you are using the correct installation wheel file.

You can refer to this video to learn more about python:

Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...