0 votes
1 view
in Python by (44.6k points)

I cannot locate the package of python-pip:

Reading package lists... Done

Building dependency tree Reading state information... Done

E: Unable to locate package python3-pip

Kindly help!!!

1 Answer

0 votes
by (96.2k points)

I think you are using Ubuntu 18.04. In that case, the python 3.6.5 the python-pip package will get installed after :

sudo add-apt-repository universe

sudo apt-get update

You need to enable the category universe:

deb http://archive.ubuntu.com/ubuntu bionic main universe

deb http://archive.ubuntu.com/ubuntu bionic-security main universe 

deb http://archive.ubuntu.com/ubuntu bionic-updates main universe

Related questions

0 votes
1 answer
0 votes
1 answer
asked Oct 18, 2019 in Web Technology by Sammy (47.8k points)
0 votes
1 answer
0 votes
1 answer
0 votes
1 answer
Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...