0 votes
1 view
in Data Science by (15.7k points)
recategorized by

I installed Anaconda3 4.4.0 (32 bit) on my Windows 7 Professional machine and imported NumPy and Pandas on Jupyter notebook so I assume Python was installed correctly. But when I type conda list and conda --version in the command prompt, it says conda is not recognized as an internal or external command.

I have set environment variable for Anaconda3; Variable Name: Path, Variable Value: C:\Users\dipanwita.neogy\Anaconda3

How do I make it work?

1 Answer

0 votes
by (33.2k points)

In the updated version of Anaconda, on Windows, the PATH environment variable is no longer changed by default, as this can cause trouble with other software. The recommended approach is to instead use Anaconda Navigator or the Anaconda Command Prompt when you wish to use Anaconda software.

Follow these steps to add a PATH environment variable for Anaconda:

  1. Open Anaconda Prompt

  2. Check Conda Installed Location.

  3. Open Advanced System Settings

  4. Click on Environment Variables

  5. Edit Path

  6. Add New Path

  7. Open Command Prompt and Check Versions

  8. After 7th step type conda install anaconda-navigator in cmd then press y.

Hope this answer helps.

If you wish to learn Python, then check out this Python Course by Intellipaat.

Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...