0 votes
1 view
in RPA by (12.8k points)

I scheduled a task to run in the control room but it couldn't run unless I log on to the runner machine. Please let me know how I fix this. I this this message " AAE was unable to unlock or logon onto the machine RUNNERMACHINE to run the task. Check the Login Settings (under Tools->Options) in AAE Client on RUNNERMACHINE. Refer the AAE Client’s help documentation on Auto - Login for more details

1 Answer

0 votes
by (29.8k points)

There are a couple of things you need to take care of while working

  • make sure you have Auto Login enabled in the Options of the AA Client under Login Settings.
  •  make sure your credentials there are correct. If there is a legal disclaimer, you'll need to use that bypass checkbox.


you may need to run a batch file to forcibly log yourself off If you use remote desktop to access your bot runners so that Control Room can connect through its RDP to the bot runner.

it might look something like this :

for /f "skip=1 tokens=3" %%s in ('query user %USERNAME%') do (
  %windir%\System32\tscon.exe %%s /dest:console
)
Rundll32.exe user32.dll, LockWorkStation


 

Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...