0 votes
1 view
by (3.5k points)

I am using Eclipse Luna with the m2e plug-in. When I search for dependencies, I get the following warning (also see the screenshot after):

Index downloads are disabled, search result may be incomplete.

enter image description here

1 Answer

0 votes
by (46.1k points)

1. In Eclipse, choose on Windows > Preferences, and then pick Maven in the left side.

2. Check the receptacle "Download repository index updates on startup".

    • Optionally, mark the receptacles Download Artifact Sourcesand Download Artifact JavaDoc.

3. Click OK. The sign won't resemble anymore.

4. Restart Eclipse.

http://i.imgur.com/IJ2T3vc.png

Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...