0 votes
1 view
in Devops and Agile by (28.1k points)

I'm facing an issue with the docker file. The image was created and by that, image container is also created but apache is not automatically getting started or there is some issue. Because when I go to the browser and use the port I have mentioned, it does not work. 

Please help me with the above issue.

1 Answer

0 votes
by (48k points)

You need to start the apache service inside your container manually. If you need to do it automatically using dockerfile then use:

RUN systemctl start apache2

CMD apachectl -D FOREGROUND

This above commands will help you to enable the apache using a dockerfile. 

For more information, check out this Docker Tutorial.

Related questions

Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...