Back

Explore Courses Blog Tutorials Interview Questions
0 votes
2 views
in SQL by (6.1k points)
I am using the SQL Server Management Studio(SSMS) - 2008. When I am writing a wrong code it should give an error in the editor with a red line under it like a spelling grammar in MS Word. But on my laptop, I cannot find this option enabled. How can I enable it?

1 Answer

0 votes
by (12.7k points)

Go to the Tools -> Options -> Text Editor -> Transact-SQL -> IntelliSense -> Enable IntelliSense, as specified in the snippet below.

enter image description here

Then open the New Query Window -> Go to Edit option -> Expand IntelliSense -> Click on Refresh Local Cache or use the shortcut key (Ctrl + Shift + R) to refresh the local cache as displayed in the snippet below.

enter image description here

Interested to Learn SQL in detail? Come and Join the SQL Certification course by Intellipaat.

Related questions

Browse Categories

...