0 votes
1 view
in Blockchain by (12.8k points)

I want to change the port of the composer-rest-server and I'm using the -p flag as the help says

However, the terminal says that I am missing a parameter

Input:

composer-rest-server -p 8919

Output:

Missing parameter. Please run composer-rest-server -h to see usage details 

And when I type the -h flag:

-p, --port        The port to serve the REST API on  [number]

So, how do I run the composer-rest-server on a different port from 3000?

1 Answer

0 votes
by (29.8k points)

You need to use a full format for running a business network in different port using something like the one given below, you can also add more parameters to this like authentication. 

composer-rest-server -c [email protected] -p 8919

Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...