Back

Explore Courses Blog Tutorials Interview Questions
0 votes
2 views
in Azure by (13.1k points)

I was trying to connect a FTP server using an Azure VM with an Active connection. But it is throwing an error:

Illegal PORT command.

Can anyone help me why this error shows up?

1 Answer

0 votes
by (26.7k points)

To rectify this error you need to add an endpoint. In order to do that follow these steps:

1. First of all, you need to limit FTP client to use some specific port like 6000.

2. After that, you need to add endpoint using the same port 6000 in Endpoint settings under Azure VM.

3. After that, you can check and verify the settings using FileZilla(network connection wizard).

I hope this will help.

Want to become an Azure Expert? join azure architect certification now!!

Related questions

0 votes
1 answer
asked Dec 28, 2020 in Azure by dante07 (13.1k points)
0 votes
1 answer
0 votes
1 answer
0 votes
1 answer

Browse Categories

...