Back

Explore Courses Blog Tutorials Interview Questions
0 votes
1 view
in Linux by (18.4k points)

I need to build a simple GUI application. Due to this reason, I decided to install Qt on my Ubuntu 16. I have downloaded the open-source Qt edition from their site

Got error:

[email protected]:~/Downloads$ ./qt-unified-linux-x86-2.0.5-2-online.run 

./qt-unified-linux-x86-2.0.5-2-online.run: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory

1 Answer

0 votes
by (36.8k points)

The Ubuntu package name is qt5-default, not qt.

To know about Linux join the Linux training

Related questions

0 votes
1 answer
asked Feb 5 in Linux by blackindya (18.4k points)
0 votes
1 answer
0 votes
1 answer
asked Dec 25, 2020 in Linux by blackindya (18.4k points)
0 votes
1 answer
0 votes
1 answer
Welcome to Intellipaat Community. Get your technical queries answered by top developers!

28.4k questions

29.7k answers

500 comments

94k users

Browse Categories

...