Back

Explore Courses Blog Tutorials Interview Questions
0 votes
1 view
in Salesforce by (11.9k points)

I try to run the server but this result always appears to me

could not find compatible versions for gem "multi_json":

  In Gemfile:

    rails (= 3.2.6) ruby depends on

      multi_json (~> 1.0) ruby

I have rails 3.2.6 I try to use bundle update but the same result

1 Answer

0 votes
by (32.1k points)

You can try by adding gem "multi_json" in Gemfile.

Also, delete the Gemfile.lock file and then run bundle install

This might help you overcome the above error.

Browse Categories

...