0 votes
1 view
in GCP by (30k points)
After going through several documentations, I couldn't install config agent over GCP instances. Is there any specific method to achieve this?

1 Answer

0 votes
by (51.2k points)
edited by

For google optimized containerized systems, you cannot install OS management patches for Google instances.

Instead, there are several supported operating systems for OS patches, those are Debian 9, Ubuntu 16.04, and 18.04, RHEL, Windows 2012 R2, and SUSE Linux server.

For more details on Google cloud certification, refer to the below Google Cloud Tutorial

Welcome to Intellipaat Community. Get your technical queries answered by top developers !

Categories

...