+1 vote
1 view
in Azure by (33.1k points)
edited by

I just performed a clean install of Visual Studio 2015 SP3, and I'm getting this in the Output window at startup:

We were unable to automatically populate your Visual Studio Team Services accounts.

The following error was encountered: TF400813: Resource not available for anonymous access. Client authentication required.

I'm not using VSTS at all, nor have I configured any connections to it. (I do, however, have a connection configured to an on-premises TFS instance.)

How may I dispense with this error message? I'd like to instruct Visual Studio to never attempt a connection to VSTS at startup.

1 Answer

+1 vote
by (16.8k points)
  1. To top right corner of Visual Studio, find box with your name or your initials. 
  2. Click on the down arrow after this, the Account Settings.
  3. Now click on "Sign out" 
  4. Then restart the Visual Studio and sign back,
  5. After a restart of Visual Studio and signing back in, the error should be gone.
I know it sounds dumb, but this is just a traditional way of solving problems in Microsoft.
Hope it helps :)
Welcome to Intellipaat Community. Get your technical queries answered by top developers !


Categories

...